<!DOCTYPE html>
  <!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
  <!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
  <!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><![endif]-->
  <!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ffffff">
<meta name="theme-color" content="#ffffff">
  <meta charset="utf-8" />
<link rel="apple-touch-icon-precomposed" href="https://morningstaronline.co.uk/sites/all/themes/custom/morningstar_online/apple-touch-icon-precomposed-72x72.png" sizes="72x72" />
<meta http-equiv="cleartype" content="on" />
<meta name="MobileOptimized" content="width" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<meta name="HandheldFriendly" content="true" />
<link rel="apple-touch-icon-precomposed" href="https://morningstaronline.co.uk/sites/all/themes/custom/morningstar_online/apple-touch-icon-precomposed-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon-precomposed" href="https://morningstaronline.co.uk/sites/all/themes/custom/morningstar_online/apple-touch-icon-precomposed-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://morningstaronline.co.uk/sites/all/themes/custom/morningstar_online/apple-touch-icon-precomposed.png" />
<meta name="keywords" content="Men&#039;s Football, Ukraine, Racism, Shakhtar Donetsk" />
<link rel="image_src" href="https://morningstaronline.co.uk/sites/default/files/16-Shakhtar.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://morningstaronline.co.uk/article/s/taison-stands-racists-after-abuse" />
<link rel="shortlink" href="https://morningstaronline.co.uk/node/79154" />
<meta property="og:site_name" content="Morning Star" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Taison stands up to racists after abuse" />
<meta property="og:url" content="https://morningstaronline.co.uk/article/s/taison-stands-racists-after-abuse" />
<meta property="og:updated_time" content="2019-11-11T14:32:05+00:00" />
<meta property="og:image" content="https://morningstaronline.co.uk/sites/default/files/16-Shakhtar.jpg" />
<meta property="og:image" content="https://morningstaronline.co.uk/sites/all/themes/custom/morningstar_online/morning-star-default.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://morningstaronline.co.uk/article/s/taison-stands-racists-after-abuse" />
<meta name="twitter:title" content="Taison stands up to racists after abuse" />
<meta name="twitter:image" content="https://morningstaronline.co.uk/sites/default/files/16-Shakhtar.jpg" />
<meta property="article:published_time" content="2019-11-11T13:17:18+00:00" />
<meta property="article:modified_time" content="2019-11-11T14:32:05+00:00" />
  <title>Men's Football Taison stands up to racists after abuse | Morning Star</title>
  <link type="text/css" rel="stylesheet" href="https://morningstaronline.co.uk/sites/default/files/css/css_ntAxQjrPfR8aE__bwUKA9XjTIXJKlPkTVlgb1i183qc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://morningstaronline.co.uk/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://morningstaronline.co.uk/sites/default/files/css/css_daOLLOhOspZycTnC6NZIyiME-g82a2alx52QN30a9QA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://morningstaronline.co.uk/sites/default/files/css/css_qDSNyEbrvMQC95nyObMRpDbOyccg-FfpwMGIW4OK9HA.css" media="all" />
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")</script>
<script src="https://morningstaronline.co.uk/sites/default/files/js/js_ALflW1qsV-wPL6o1rSDEQRU4nUcXy95j4wWybir5MUc.js"></script>
<script src="https://morningstaronline.co.uk/sites/default/files/js/js_TVTqjz8JHRb2KK9hlzuk0YsjzD013dKyYX_OTz-2VXU.js"></script>
<script src="https://morningstaronline.co.uk/sites/default/files/js/js_KTYhJPQGKyRIWTpR0MLx3ZOt5sO0Zed3rPhdZQArkeU.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-119559268-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://morningstaronline.co.uk/sites/default/files/js/js_Z9P0lQN2K9izckKF0BCwZ7k6QKWG6DiV8U_xIHZ66Hk.js"></script>
<script>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</script>
  <script src="https://use.typekit.net/nsh3nks.js"></script>
  <script type="text/javascript">try{Typekit.load({active:function(){main()}});}catch(e){}</script>
  <link href="https://fonts.googleapis.com/css?family=Ubuntu:300,300i,400,700" rel="stylesheet">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-104426970-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8487906312964002",
    enable_page_level_ads: true
  });
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-79154 node-type-article   section-article">
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <header id="header">
	<div class="branding" id="branding">
		<div class="branding-inner"><div class="panel-pane pane-page-logo">
            <a href="/" rel="home" id="logo" title="Home"><img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/all/themes/custom/morningstar_online/logo.svg" alt="Home" /></a>    </div>
<div class="panel-pane pane-custom pane-2 search">
            <button id="search-top"><img src="/sites/all/themes/custom/morningstar_online/images/search.svg" /></button>    </div>
<div class="panel-pane pane-block pane-system-user-menu user-menu">
            <ul class="menu"><li class="first last leaf modal"><a href="/user/login?current=node/79154">Log in</a></li>
</ul>    </div>
<div class="panel-pane pane-block pane-menu-menu-cta">
            <ul class="menu"><li class="first leaf"><a href="/subscribe">Subscribe</a></li>
<li class="leaf"><a href="/page/support-us">Support Us</a></li>
<li class="leaf"><a href="https://shop.morningstaronline.co.uk/">Shop</a></li>
<li class="leaf"><a href="/page/campaign-week">Campaign of the Week</a></li>
<li class="leaf"><a href="https://morningstaronline.co.uk/page/contact-us">Contact Us</a></li>
<li class="last leaf"><a href="https://morningstaronline.us19.list-manage.com/subscribe/post?u=896177e8893bb5ec9b3f0d8d7&amp;id=5fa846e5af">Newsletters</a></li>
</ul>    </div>
			<nav id="nav"><ul class="menu"><li class="first leaf"><a href="/categories/britain" title="Britain">Britain</a></li>
<li class="leaf"><a href="/categories/world" title="World">World</a></li>
<li class="leaf"><a href="/categories/features" title="Features">Features</a></li>
<li class="leaf"><a href="/categories/editorial" title="Editorial">Editorial</a></li>
<li class="leaf"><a href="/categories/arts" title="Culture">Culture</a></li>
<li class="leaf"><a href="/categories/sport" title="Sport">Sport</a></li>
<li class="leaf"><a href="/letters">Letters</a></li>
<li class="leaf"><div class="menu-attach-block-wrapper">
	<div id="block-views-editorial-in-menu-block--2" class="block block--views block--views-editorial-in-menu-block--2">
        <h2 class="block__title">LATEST EDITORIAL</h2>
      <div class="block__content">
      
          <a href="/article/e/farage-faker-chooses-his-class-over-his-politics" class="menu-editorial">Editorial Farage the faker chooses his class over his ‘politics’</a>    </div>
</div>
</div>
</li>
<li class="last leaf" id="backtotop"><span class="nolink">BACK TO TOP</span></li>
</ul></nav>
		</div>
	</div>
	<div id="search"><div class="panel-pane pane-block pane-search-api-page-search-results">
            <form class="search-api-page-search-form-search-results" action="/article/s/taison-stands-racists-after-abuse" method="post" id="search-api-page-search-form-search-results" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Enter your keywords" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-0QMY-sfBufqjxH5Cpw0mRa4jc4jAamxnjmo9xR4YW4s" />
<input type="hidden" name="form_id" value="search_api_page_search_form_search_results" />
</div></form>    </div>
<div class="clearfix"></div></div>
	</header>
<div class="contents"><div id="node-content">
	<article about="/article/s/taison-stands-racists-after-abuse" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--full node--article--full">
<div class="pre-headline">
	<div class="byline">
		              
          <time><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-11-12T00:00:00+00:00">Tuesday, November 12, 2019</span></time>    	</div>



	<div class="addthis_inline_share_toolbox desktop"></div>
	<div class="clearfix"></div>
</div>
<h1 class="article-headline"><span class="trumpet">Men&#039;s Football </span>Taison stands up to racists after abuse</h1>
<h2></h2>
<div class="view view-media-slideshow-on-node view-id-media_slideshow_on_node view-display-id-block_2 view-dom-id-0be2fb675fb598eadb47ddc842a705bf">
        
  
  
      <div class="view-content">
      <div class="owl-carousel-block_25 disabled"><div class="item-0 item-odd">  
          
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/article_full/public/16-Shakhtar.jpg?itok=r-0OTA7N&amp;c=f2e5df600a7bf9ed1bab763b9a662571" alt="" />	<figcaption>
		<div class="credit-logo"><img src="/sites/all/themes/custom/morningstar_online/images/logo_mark_neg.svg"/></div>
		<div class="caption">
  Shakhtar's Brazilian player Taison (right) reacts as he leaves the pitch after he was red-carded for his reaction on racial abuse, while Dynamo Kyiv Mykola Shaparenko (centre) calmed him down<span class="credits"></span></div>
		<div class="clearfix"></div>
	</figcaption>  </div></div>    </div>
  
  
  
  
  
  
</div><div class="article-content aside">

	
	
	<style>
	/* The Modal (background) */
	.modal-pay-wall {
		/* display: none; Hidden by default */
		position: fixed; /* Stay in place */
		z-index: 1; /* Sit on top */
		left: 0;
		top: 0;
		width: 100%; /* Full width */
		height: 100%; /* Full height */
		overflow: auto; /* Enable scroll if needed */
		background-color: rgb(0,0,0); /* Fallback color */
		background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
		-webkit-animation-name: fadeIn; /* Fade in the background */
		-webkit-animation-duration: 0.4s;
		animation-name: fadeIn;
		animation-duration: 0.4s
	}

	/* Modal Content */
	.modal-pay-wall-content {
		position: fixed;
		bottom: 0;
		background-color: #f2c71c;
		width: 100%;
		-webkit-animation-name: slideIn;
		-webkit-animation-duration: 0.4s;
		animation-name: slideIn;
		animation-duration: 0.4s
	}

	/* The Close Button */
	.close {
		color: white;
		float: right;
		font-size: 28px;
		font-weight: bold;
	}

	.close:hover,
	.close:focus {
		color: #000;
		text-decoration: none;
		cursor: pointer;
	}

	.modal-pay-wall-body {padding: 2px 16px;}

	/* Add Animation */
	@-webkit-keyframes slideIn {
		from {bottom: -300px; opacity: 0} 
		to {bottom: 0; opacity: 1}
	}

	@keyframes slideIn {
		from {bottom: -300px; opacity: 0}
		to {bottom: 0; opacity: 1}
	}

	@-webkit-keyframes fadeIn {
		from {opacity: 0} 
		to {opacity: 1}
	}

	@keyframes fadeIn {
		from {opacity: 0} 
		to {opacity: 1}
	}
</style>


<!-- The Modal -->
<div id="myModal" class="modal-pay-wall">

  <!-- Modal content -->
  <div class="modal-pay-wall-content">
      <span class="close">&times;</span>
    <div class="modal-pay-wall-body">
		<h2 align="center">You can read 9 more articles this month</h2>		<h2 align="center" style="margin-top:6px;"><a href="https://morningstaronline.co.uk/subscribe" style="color: #f44336; background-color: white; padding: 6px 50px; text-align: center; text-decoration: none; display: inline-block;">Please help support the <em>Morning Star</em> by subscribing here</a></h2>
		</div>
  </div>
</div>

	
  <div class="field--body">
    <p>SHAKHTAR DONETSK captain Taison insists he will never remain silent in the face of such an “inhuman and despicable act” after suffering vile racist abuse during his side’s match against Dynamo Kiev.</p>
<p>Taison was sent off after reacting to alleged racism from spectators during Shakhtar’s 1-0 home victory in the Ukrainian Premier League on Sunday.</p>
<p>The Brazil international made an offensive gesture towards the away fans and then kicked the ball into their section of the stand before the referee led all the players off the field in the 77th minute.</p>
<p>Video footage shows Taison and Brazilian teammate Dentinho leaving the field in tears after both had allegedly been targeted, while they were consoled by several Dynamo players.</p>
<p>Taison was shown the red card by the referee immediately after the match — played at Shakhtar’s temporary home at the OSK Metalist stadium in Kharkiv — had resumed.</p>
<p>The 31-year-old midfielder has said he was crying tears of “indignation, repudiation and helplessness” after the incident but promised he would not stop fighting against racism.</p>
<p>He wrote on his Instagram account this morning: “I love my race, I fight for colour, whatever I do is for us, for love … I will never shut up in the face of such an inhuman and despicable act!</p>
<p>“My tears were of indignation, repudiation and helplessness, helplessness that I could do nothing at that moment! But we are taught very early to be strong and to fight! Fight for our rights and for equality!</p>
<p>“My role is to fight, to beat my chest, to lift my head and keep fighting always.</p>
<p>“In a racist society, it is not enough not to be racist, we must be anti-racist! Football needs more respect, the world needs more respect!</p>
<p>“Thank you all for the support messages!”</p>
<p>Shakhtar condemned the alleged racism in a statement after the match, while their goalkeeper Andriy Pyatov admits the players were left shocked by the incident and said he had never experienced anything like it before.</p>
<p>The 35-year-old, who has won 92 caps for Ukraine, said on his club’s website: “Everyone is somewhat shocked by what has happened in the stands. I’ve seen that for the first time ever. I’ve never thought that people can behave like that.</p>
<p>“We discussed the incident with the Dynamo players in the tunnel. They also have representatives of other nationalities in the team.</p>
<p>“I saw that [Dynamo midfielder Gerson] Rodrigues was also shocked, because this, as it turns out, concerned him as well. The referee had said he would stop the game if this happened again.”</p>
<p>Everton forward Bernard, who spent time at Donetsk, supported Taison on social media.</p>
<p>“Unfortunately, this is a very backward country when it comes to this, brother, but head on, never stop fighting and doing what you know very well, which is playing soccer. I love you.”</p>
<p>Dynamo said in a statement that the club would not tolerate racism and that they would co-operate fully with any investigation.</p>
<p>They also added: “We consider hasty the allegation of a pre-determined guilt of the fans, when the investigation into the circumstances of this case has not even begun.”</p>
<p>Sunday’s incident came a week after Brescia forward Mario Balotelli kicked the ball into the crowd after claiming he had been targeted during his side’s defeat at Serie A rivals Verona.</p>
<p>The former Liverpool and Manchester City striker also threatened to walk off the pitch, while Verona have been handed a partial stadium ban.</p>
  </div>

	
	

	<aside class="right">
													<div class="infobox related"><h3 class="info-title">Others liked</h3>  	<article about="/article/b/conservative-party-accused-scamming-voters-letters-seeming-be-nhs" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--related node--article--related"><a href="/article/b/conservative-party-accused-scamming-voters-letters-seeming-be-nhs">

      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/1-letters2.jpg?itok=Joylcx7l&amp;c=d626d7db4f865aac8e552ac5c15f6779" alt="" /><time>Sunday 10th Nov 2019</time>
<div class="title">Conservative Party accused of ‘scamming’ voters with unpaid mail seeming to be from NHS</div>
</a></article>
<div class="clearfix"></div>    	<article about="/article/b/retired-soldiers-demand-veterans-minister-apologise-for-white-poppy-rant" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--related-no-image node--article--related-no-image"><a href="/article/b/retired-soldiers-demand-veterans-minister-apologise-for-white-poppy-rant">
<time>Sunday 10th Nov 2019</time>
<div class="title">Retired soldiers demand Veterans Minister apologise for white poppy rant</div>
</a>
</article>
<div class="clearfix"></div>	<article about="/article/e/resist-coup-against-evo-morales" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--related-no-image node--article--related-no-image"><a href="/article/e/resist-coup-against-evo-morales">
<time>Sunday 10th Nov 2019</time>
<div class="title">
  <span class="field--trumpet">
    Editorial:   </span>
 Resist the coup against Evo Morales</div>
</a>
</article>
<div class="clearfix"></div>	<article about="/article/f/i-resigned-labour-spend-more-time-fighting-socialism" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--related-no-image node--article--related-no-image"><a href="/article/f/i-resigned-labour-spend-more-time-fighting-socialism">
<time>Friday 08th Nov 2019</time>
<div class="title">‘I resigned from Labour to spend more time fighting for socialism’</div>
</a>
</article>
<div class="clearfix"></div>	<article about="/article/s/striking-macclesfield-players-watch-stands-town-are-dumped-out-fa-cup" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--related-no-image node--article--related-no-image"><a href="/article/s/striking-macclesfield-players-watch-stands-town-are-dumped-out-fa-cup">
<time>Sunday 10th Nov 2019</time>
<div class="title">
  <span class="field--trumpet">
    Men's Football  </span>
 Striking Macclesfield players watch from the stands as Town are dumped out of the FA Cup</div>
</a>
</article>
<div class="clearfix"></div></div>			</aside>
	<div class="addthis_inline_share_toolbox mobile"></div>
<div id="cta-wrapper">
	<div class="cta">
		<a href="/page/support-us">
			<div class="cta-head">Join the 501 Club</div>
			<div class="left"><p><strong>You can’t buy a revolution, but you can help the only daily paper in
			Britain that’s fighting for one by joining the 501 club.</strong></p>
			<p>Just £5 a month gives you the opportunity to win one of 17 prizes, from
			£25 to the £501 jackpot.</p></div>

			<div class="right"><p>By becoming a 501 Club member you are helping the Morning Star cover its
			printing, distribution and staff costs — help keep our paper thriving by
			joining!</p></div>
			<div class="act-now">Join here »</div>
			<div class="clearfix"></div>
		</a>
	</div>

	<div class="cta">
		<a href="/page/support-us">
			<div class="cta-head">Buy Shares</div>
			<div class="left"><p><strong>You can’t buy a revolution, but you can help the only daily paper in
			Britain that’s fighting for one by become a member of the People’s
			Printing Press Society.</strong></p>
			<p>The Morning Star is a readers’ co-operative, which means you can become
			an owner of the paper too by buying shares in the society.</p></div>
			<div class="right"><p>Shares are £1 each — though unlike capitalist firms, each shareholder
			has an equal say. Money from shares contributes directly to keep our
			paper thriving.</p>
			<p>Some union branches have taken out shares of over £500 and individuals
			over £100.</p></div>
			<div class="act-now">Buy here »</div>
			<div class="clearfix"></div>
		</a>
	</div>
	<div class="cta">
		<a href="/page/support-us">
			<div class="cta-head">Donate to the Fighting Fund</div>

			<div class="left"><p><strong>You can’t buy a revolution, but you can help the only daily paper in
			Britain that’s fighting for one by donating to the Fighting Fund.</strong></p>

			<p>The Morning Star is unique, as a lone socialist voice in a sea of
			corporate media. We offer a platform for those who would otherwise never
			be listened to, coverage of stories that would otherwise be buried.</p></div>

			<div class="right"><p>The rich don’t like us, and they don’t advertise with us, so we rely on
			you, our readers and friends. With a regular donation to our monthly
			Fighting Fund, we can continue to thumb our noses at the fat cats and
			tell truth to power.</p>

			<p>Donate today and make a regular contribution.</p></div>
			<div class="act-now">Donate here »</div>
			<div class="clearfix"></div>
		</a>
	</div>
</div>

</div>


</article>

<script>
// Get the modal
var modal = document.getElementById('myModal');

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
    modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}
</script>

<script>
var elems = jQuery("#cta-wrapper .cta");
if (elems.length) {
  var keep = Math.floor(Math.random() * elems.length);
  for (var i = 0; i < elems.length; ++i) {
    if (i !== keep) {
      jQuery(elems[i]).hide();
    }
  }
}
</script>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<section id="from-front" class="row article">
	<div class="left"><div class="panel-pane pane-views-panes pane-frontpage-views-panel-pane-17 small">
                  <article about="/article/b/mcdonalds-workers-to-strike-in-demand-of-%C2%A315-an-hour" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-small node--article--teaser-small">
  <a href="/article/b/mcdonalds-workers-to-strike-in-demand-of-%C2%A315-an-hour">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/30156789697_1b187a9a74_6k.jpg?itok=2OFkjBpo&amp;c=0669f0ece90e2d3e70e86054dfa5d49e" alt="" />    <header>
            <h1>McDonald&#039;s workers to strike in demand of £15 an hour</h1>
              <h2>
  The staff are also demanding guaranteed hours, union recognition and an end to youth rates of pay</h2>
          </header>
  </a>
  <div class="related"></div>

  </article>
<div class="clearfix"></div>
    </div>
<div class="panel-pane pane-views-panes pane-frontpage-views-panel-pane-18 x-small">
                  <article about="/article/b/labour-promises-therapy-for-children-and-teens-in-universal-school-counsellor-pledge" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-x-small node--article--teaser-x-small">
  <a href="/article/b/labour-promises-therapy-for-children-and-teens-in-universal-school-counsellor-pledge">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/PA-43931044.jpg?itok=gxk8MxWE&amp;c=5af921e069932e766020088168a27a56" alt="" />    <header>
      <div class="category">
                <span class="cat">
          
  Britain&nbsp;|
        </span>
        <time>
                      Monday 11th Nov 2019                  </time>
      </div>
      <h1>
                Labour promises therapy for children and teens in universal school counsellor pledge      </h1>
          </header>
  </a>
  <div class="clearfix">
  </div>
</article>
    <article about="/article/b/johnson-accused-of-attempting-to-put-british-soldiers-above-the-law" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-x-small node--article--teaser-x-small">
  <a href="/article/b/johnson-accused-of-attempting-to-put-british-soldiers-above-the-law">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/PA-12441749_0.jpg?itok=K4OTN5k5&amp;c=0bcb43c6c322ab6183ac7261c017dc70" alt="" />    <header>
      <div class="category">
                <span class="cat">
          
  Britain&nbsp;|
        </span>
        <time>
                      Monday 11th Nov 2019                  </time>
      </div>
      <h1>
                Johnson accused of attempting to put British soldiers above the law      </h1>
          </header>
  </a>
  <div class="clearfix">
  </div>
</article>
    <article about="/article/f/did-bbc-deliberately-use-wrong-footage-johnson" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-x-small node--article--teaser-x-small">
  <a href="/article/f/did-bbc-deliberately-use-wrong-footage-johnson">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/PA-48228119.jpg?itok=xf5aBDA0&amp;c=fec37603c3d272e9101a3a5c0ac73df1" alt="" />    <header>
      <div class="category">
                <span class="cat">
          
  Features&nbsp;|
        </span>
        <time>
                      Monday 11th Nov 2019                  </time>
      </div>
      <h1>
                Did the BBC deliberately use the wrong footage of Johnson?       </h1>
          </header>
  </a>
  <div class="clearfix">
  </div>
</article>
    </div>
<div class="panel-pane pane-views-panes pane-frontpage-views-panel-pane-19 small small-right">
                  <article about="/article/f/bolivian-coup-what-mainstream-media-dont-tell-you" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-small-narrow node--article--teaser-small-narrow"><a href="/article/f/bolivian-coup-what-mainstream-media-dont-tell-you">

      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/AP_19315617884434.jpg?itok=Ul-lPmnp&amp;c=df81cc601a5bf4c3e9ef6414b81f30d5" alt="" /><header>
<h1>The Bolivian coup: what the mainstream media don’t tell you</h1>
	<h2><div class="category">
  Features</div>
  Bolivia’s oligarchy launched an orgy of racist and fascist violence to oust president Morales, explains FRANCISCO DOMINGUEZ

</h2>
</header>
</a></article>
<div class="clearfix"></div>    </div>
</div>
	<div class="right"><div class="panel-pane pane-views-panes pane-frontpage-views-panel-pane-4 fp-list">
          <h2 class="pane-title">Latest stories</h2>
              <article about="/article/e/farage-faker-chooses-his-class-over-his-politics" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-list node--article--teaser-list"><a href="/article/e/farage-faker-chooses-his-class-over-his-politics">
<time>Monday 11th Nov 2019</time>
<h1>Farage the faker chooses his class over his ‘politics’</h1>
</a>
</article>    <article about="/article/w/bolivia-evo-morales-denounces-racists-and-coup-plotters-behind-his-removal" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-list node--article--teaser-list"><a href="/article/w/bolivia-evo-morales-denounces-racists-and-coup-plotters-behind-his-removal">
<time>Monday 11th Nov 2019</time>
<h1>Bolivia&#039;s Morales denounces ‘racists and coup-plotters’ behind his removal</h1>
</a>
</article>    <article about="/article/w/white-helmets-founder-james-le-mesurier-found-dead-istanbul" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-list node--article--teaser-list"><a href="/article/w/white-helmets-founder-james-le-mesurier-found-dead-istanbul">
<time>Monday 11th Nov 2019</time>
<h1>White Helmets founder James Le Mesurier found dead in Istanbul</h1>
</a>
</article>    <article about="/article/b/corbyn-condemns-appalling-coup-against-bolivia-president-morales" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-list node--article--teaser-list"><a href="/article/b/corbyn-condemns-appalling-coup-against-bolivia-president-morales">
<time>Monday 11th Nov 2019</time>
<h1>Corbyn condemns ‘appalling’ coup against Bolivia&#039;s President Morales</h1>
</a>
</article>    <article about="/article/b/brexit-party-will-give-way-to-tories-in-general-election" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-list node--article--teaser-list"><a href="/article/b/brexit-party-will-give-way-to-tories-in-general-election">
<time>Monday 11th Nov 2019</time>
<h1>Brexit party will give way to Tories in general election</h1>
</a>
</article>    <article about="/article/f/campaign-for-the-many-for-the-many" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-list node--article--teaser-list"><a href="/article/f/campaign-for-the-many-for-the-many">
<time>Monday 11th Nov 2019</time>
<h1>A campaign of the many, for the many</h1>
</a>
</article>    <article about="/article/b/unions-cautiously-welcome-steel-news" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-list node--article--teaser-list"><a href="/article/b/unions-cautiously-welcome-steel-news">
<time>Monday 11th Nov 2019</time>
<h1>Unions cautiously welcome steel news</h1>
</a>
</article>    </div>
</div>
</section>
<div class="clearfix"></div>
<section id="most-read" class="row article">
	<div class="panel-pane pane-views-panes pane-others-liked-panel-pane-1">
          <h2 class="pane-title">Others liked</h2>
          	<article about="/article/b/conservative-party-accused-scamming-voters-letters-seeming-be-nhs" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-x-small node--article--teaser-x-small">
  <a href="/article/b/conservative-party-accused-scamming-voters-letters-seeming-be-nhs">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/1-letters2.jpg?itok=Joylcx7l&amp;c=d626d7db4f865aac8e552ac5c15f6779" alt="" />    <header>
      <div class="category">
                <span class="cat">
          
  Britain&nbsp;|
        </span>
        <time>
                      Sunday 10th Nov 2019                  </time>
      </div>
      <h1>
                Conservative Party accused of ‘scamming’ voters with unpaid mail seeming to be from NHS      </h1>
          </header>
  </a>
  <div class="clearfix">
  </div>
</article>
	<article about="/article/b/retired-soldiers-demand-veterans-minister-apologise-for-white-poppy-rant" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-x-small node--article--teaser-x-small">
  <a href="/article/b/retired-soldiers-demand-veterans-minister-apologise-for-white-poppy-rant">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/PA-33323729.jpg?itok=f5baQlBY&amp;c=687bd7b76daeaa3bf8fe03dfc7b5a1ce" alt="" />    <header>
      <div class="category">
                <span class="cat">
          
  Britain&nbsp;|
        </span>
        <time>
                      Sunday 10th Nov 2019                  </time>
      </div>
      <h1>
                Retired soldiers demand Veterans Minister apologise for white poppy rant      </h1>
          </header>
  </a>
  <div class="clearfix">
  </div>
</article>
	<article about="/article/e/resist-coup-against-evo-morales" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-x-small node--article--teaser-x-small">
  <a href="/article/e/resist-coup-against-evo-morales">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/AP_19313103890379.jpg?itok=e19BScp6&amp;c=541e9e261924b2c8eb2ee5be2c3c7f60" alt="" />    <header>
      <div class="category">
                <span class="cat">
          
  Editorial&nbsp;|
        </span>
        <time>
                      Sunday 10th Nov 2019                  </time>
      </div>
      <h1>
                  
  <span class="field--trumpet">
    Editorial:   </span>
                Resist the coup against Evo Morales      </h1>
          </header>
  </a>
  <div class="clearfix">
  </div>
</article>
	<article about="/article/f/i-resigned-labour-spend-more-time-fighting-socialism" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-x-small node--article--teaser-x-small">
  <a href="/article/f/i-resigned-labour-spend-more-time-fighting-socialism">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/Chris%20Williamson.jpg?itok=7DoeBiVA&amp;c=2e57febf294ebe79ea7ae8b7fe8da810" alt="" />    <header>
      <div class="category">
                <span class="cat">
          
  Features&nbsp;|
        </span>
        <time>
                      Friday 08th Nov 2019                  </time>
      </div>
      <h1>
                ‘I resigned from Labour to spend more time fighting for socialism’      </h1>
          </header>
  </a>
  <div class="clearfix">
  </div>
</article>
    </div>
</section>
<div class="clearfix"></div>
<section class="row regular seventh">
	<div class="left">
		<div class="panel-pane pane-node">
            <div class="ff-wrapper">
	<div class="ff-left">
		<img src="/sites/all/themes/custom/morningstar_online/logo.svg" />
		
  <h3>OWNED BY OUR READERS</h3>
<p>We're a reader-owned co-operative, which means you can become part of the paper too by buying shares in the People’s Press Printing Society.</p>
		<a href="/page/support-us" class="ff-donate">Become a supporter</a>
	</div>
	<div class="ff-right">
		<div class="ff-header">
			<img src="/sites/all/themes/custom/morningstar_online/images/ff-logo.png" />
			<h3>Fighting fund</h3>
		</div>
		<div class="raised"><span>You've Raised:</span><span class="digit yellow">£
  4,508</span></div>
		<div class="needed"><span>We need:</span><span class="digit">£
  13,492</span></div>
		<div class="remaining">
  19 Days remaining</div>
		<a href="/page/support-us" class="ff-donate">Donate today</a>
	</div>
</div>
    </div>
	</div>
	<div class="right">
		<div class="panel-pane pane-custom pane-1">
            <div class="twitter"><a class="twitter-timeline" data-height="509" data-chrome="nofooter" data-link-color="#ca422c" href="https://twitter.com/m_star_online">Tweets by Morning Star</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>    </div>
	</div>
	<div class="clearfix"></div>
</section>
<div class="clearfix"></div></div>
<div class="clearfix"></div>
<footer id="footer">
	<div class="first"><div class="panel-pane pane-block pane-system-main-menu">
            <ul class="menu"><li class="first leaf"><a href="/categories/britain" title="Britain">Britain</a></li>
<li class="leaf"><a href="/categories/world" title="World">World</a></li>
<li class="leaf"><a href="/categories/features" title="Features">Features</a></li>
<li class="leaf"><a href="/categories/editorial" title="Editorial">Editorial</a></li>
<li class="leaf"><a href="/categories/arts" title="Culture">Culture</a></li>
<li class="leaf"><a href="/categories/sport" title="Sport">Sport</a></li>
<li class="leaf"><a href="/letters">Letters</a></li>
<li class="leaf"><div class="menu-attach-block-wrapper">
	<div id="block-views-editorial-in-menu-block" class="block block--views block--views-editorial-in-menu-block">
        <h2 class="block__title">LATEST EDITORIAL</h2>
      <div class="block__content">
      
          <a href="/article/e/farage-faker-chooses-his-class-over-his-politics" class="menu-editorial">Editorial Farage the faker chooses his class over his ‘politics’</a>    </div>
</div>
</div>
</li>
<li class="last leaf" id="backtotop"><span class="nolink">BACK TO TOP</span></li>
</ul>    </div>
</div>
	<div class="second"><div class="inner"><div class="panel-pane pane-custom pane-3 ppps-support">
            <table><tr><td><img src="/sites/all/themes/custom/morningstar_online/images/logo_mark.svg"></td><td><h3>Owned by Our Readers</h3> We're a reader-owned co-operative, which means you can become part of the paper too by buying shares in the People’s Press Printing Society.</td><td><a href="https://morningstaronline.co.uk/page/support-us" class="support">BECOME A SUPPORTER</a></td></tr></table>    </div>
<div class="panel-pane pane-block pane-menu-menu-terms-and-conditions">
            <ul class="menu"><li class="first leaf"><a href="/page/privacy-policy">Privacy policy</a></li>
<li class="leaf"><a href="/page/returns-policy">Returns policy</a></li>
<li class="last leaf"><a href="/page/terms-use">Terms of use</a></li>
</ul>    </div>
</div></div>
	<div class="third"></div>
	<div class="fourth"></div>
</footer>  <script src="https://morningstaronline.co.uk/sites/default/files/js/js_2KlXA4Z5El1IQFVPxDN1aX5mIoMSFWGv3vwsP77K9yk.js"></script>
<script>jQuery.post(Drupal.settings.basePath + 'jstats.php', {"path":"node\/79154","nid":"79154"});</script>
<script src="https://morningstaronline.co.uk/sites/default/files/js/js_PsUZFECBunCwJ4mX_UxRXM-OtkUIKjLHPU55njOvc2o.js"></script>
<script>function euCookieComplianceLoadScripts() {}</script>
<script>var eu_cookie_compliance_cookie_name = "";</script>
<script>function euCookieComplianceLoadScripts() {}</script>
<script>var eu_cookie_compliance_cookie_name = "";</script>
<script src="https://morningstaronline.co.uk/sites/default/files/js/js_4MRGjqSerJEQxet46pdKTifSYprPwyhoaSNKNoRsFw4.js"></script>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58ac43298dec22f7"></script>
  <script src="/sites/all/themes/custom/morningstar_online/js/js_cookie.js"></script>
  <div class="query"></div>
  <!--<div id="newsletter-pop"><div class="inner"><div class="text"><h3>Sign up for our newsletter</h3><p>Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua.</p></div><div class="cta"><a href="#">Subscribe now</a></div><button id="nl-close">x</button></div></div>
  <script>
    jQuery(document).ready(function() {
      if (Cookies.get('newsletter') == 'dismissed') {
        jQuery('#newsletter-pop').hide();
      }

      jQuery('#nl-close').click(function() {
          jQuery('#newsletter-pop').hide();
          Cookies.set('newsletter', 'dismissed', {expires: 7 });
          return false;
      });

      if (jQuery('#sliding-popup').length) {
          jQuery("#newsletter-pop").css({'bottom':(jQuery("#sliding-popup").height()+'px')});
      } else {
        jQuery("#newsletter-pop").addClass('noeu');
      }

      jQuery(window).scroll(function () {
         if (jQuery(window).scrollTop() >= jQuery(document).height() - jQuery(window).height() - 300) {
            jQuery('#newsletter-pop').addClass('bottom');
         } else {
            jQuery('#newsletter-pop').removeClass('bottom');
         }
      });
      jQuery('#sliding-popup .agree-button').click(function() {
        jQuery("#newsletter-pop").css('bottom', '0');
        jQuery("#newsletter-pop").addClass('noeu');
      })
    });
  </script>-->
  <script src="/sites/all/themes/custom/morningstar_online/js/custom.js"></script>
</body>
</html>
