<!DOCTYPE html>
  <!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
  <!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
  <!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><![endif]-->
  <!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ffffff">
<meta name="theme-color" content="#ffffff">
  <meta charset="utf-8" />
<link rel="apple-touch-icon-precomposed" href="https://morningstaronline.co.uk/sites/all/themes/custom/morningstar_online/apple-touch-icon-precomposed-72x72.png" sizes="72x72" />
<meta http-equiv="cleartype" content="on" />
<link rel="apple-touch-icon-precomposed" href="https://morningstaronline.co.uk/sites/all/themes/custom/morningstar_online/apple-touch-icon-precomposed-114x114.png" sizes="114x114" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<link rel="apple-touch-icon-precomposed" href="https://morningstaronline.co.uk/sites/all/themes/custom/morningstar_online/apple-touch-icon-precomposed-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://morningstaronline.co.uk/sites/all/themes/custom/morningstar_online/apple-touch-icon-precomposed.png" />
<meta name="description" content="Trump’s former adviser has set in motion his major international projects to boost the far right across Europe, says NEIL KARPENKO" />
<meta name="keywords" content="Steve Bannon, far right, US, Racism, fascism" />
<link rel="image_src" href="https://morningstaronline.co.uk/sites/default/files/AP_19147525074697.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://morningstaronline.co.uk/article/f/dangers-posed-steve-bannon" />
<link rel="shortlink" href="https://morningstaronline.co.uk/node/71343" />
<meta property="og:site_name" content="Morning Star" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The dangers posed by Steve Bannon" />
<meta property="og:url" content="https://morningstaronline.co.uk/article/f/dangers-posed-steve-bannon" />
<meta property="og:description" content="Trump’s former adviser has set in motion his major international projects to boost the far right across Europe, says NEIL KARPENKO" />
<meta property="og:updated_time" content="2019-06-04T13:09:02+01:00" />
<meta property="og:image" content="https://morningstaronline.co.uk/sites/default/files/AP_19147525074697.jpg" />
<meta property="og:image" content="https://morningstaronline.co.uk/sites/all/themes/custom/morningstar_online/morning-star-default.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://morningstaronline.co.uk/article/f/dangers-posed-steve-bannon" />
<meta name="twitter:title" content="The dangers posed by Steve Bannon" />
<meta name="twitter:description" content="Trump’s former adviser has set in motion his major international projects to boost the far right across Europe, says NEIL KARPENKO" />
<meta name="twitter:image" content="https://morningstaronline.co.uk/sites/default/files/AP_19147525074697.jpg" />
<meta property="article:published_time" content="2019-06-03T15:29:46+01:00" />
<meta property="article:modified_time" content="2019-06-04T13:09:02+01:00" />
  <title>The dangers posed by Steve Bannon | Morning Star</title>
  <link type="text/css" rel="stylesheet" href="https://morningstaronline.co.uk/sites/default/files/css/css_ntAxQjrPfR8aE__bwUKA9XjTIXJKlPkTVlgb1i183qc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://morningstaronline.co.uk/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://morningstaronline.co.uk/sites/default/files/css/css_daOLLOhOspZycTnC6NZIyiME-g82a2alx52QN30a9QA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://morningstaronline.co.uk/sites/default/files/css/css_qDSNyEbrvMQC95nyObMRpDbOyccg-FfpwMGIW4OK9HA.css" media="all" />
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")</script>
<script src="https://morningstaronline.co.uk/sites/default/files/js/js_ALflW1qsV-wPL6o1rSDEQRU4nUcXy95j4wWybir5MUc.js"></script>
<script src="https://morningstaronline.co.uk/sites/default/files/js/js_TVTqjz8JHRb2KK9hlzuk0YsjzD013dKyYX_OTz-2VXU.js"></script>
<script src="https://morningstaronline.co.uk/sites/default/files/js/js_KTYhJPQGKyRIWTpR0MLx3ZOt5sO0Zed3rPhdZQArkeU.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-119559268-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://morningstaronline.co.uk/sites/default/files/js/js_Z9P0lQN2K9izckKF0BCwZ7k6QKWG6DiV8U_xIHZ66Hk.js"></script>
<script>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</script>
  <script src="https://use.typekit.net/nsh3nks.js"></script>
  <script type="text/javascript">try{Typekit.load({active:function(){main()}});}catch(e){}</script>
  <link href="https://fonts.googleapis.com/css?family=Ubuntu:300,300i,400,700" rel="stylesheet">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-104426970-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8487906312964002",
    enable_page_level_ads: true
  });
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-71343 node-type-article   section-article">
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <header id="header">
	<div class="branding" id="branding">
		<div class="branding-inner"><div class="panel-pane pane-page-logo">
            <a href="/" rel="home" id="logo" title="Home"><img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/all/themes/custom/morningstar_online/logo.svg" alt="Home" /></a>    </div>
<div class="panel-pane pane-custom pane-2 search">
            <p><button id="search-top"><img src="/sites/all/themes/custom/morningstar_online/images/search.svg" /></button></p>
    </div>
<div class="panel-pane pane-block pane-system-user-menu user-menu">
            <ul class="menu"><li class="first last leaf modal"><a href="/user/login?current=node/71343">Log in</a></li>
</ul>    </div>
<div class="panel-pane pane-block pane-menu-menu-cta">
            <ul class="menu"><li class="first leaf"><a href="/subscribe">Subscribe</a></li>
<li class="leaf"><a href="/page/support-us">Support Us</a></li>
<li class="leaf"><a href="https://shop.morningstaronline.co.uk/">Shop</a></li>
<li class="leaf"><a href="/page/campaign-week">Campaign of the Week</a></li>
<li class="leaf"><a href="https://morningstaronline.co.uk/page/contact-us">Contact Us</a></li>
<li class="last leaf"><a href="https://morningstaronline.us19.list-manage.com/subscribe/post?u=896177e8893bb5ec9b3f0d8d7&amp;id=5fa846e5af">Newsletters</a></li>
</ul>    </div>
			<nav id="nav"><ul class="menu"><li class="first leaf"><a href="/categories/britain" title="Britain">Britain</a></li>
<li class="leaf"><a href="/categories/world" title="World">World</a></li>
<li class="leaf"><a href="/categories/features" title="Features">Features</a></li>
<li class="leaf"><a href="/categories/editorial" title="Editorial">Editorial</a></li>
<li class="leaf"><a href="/categories/arts" title="Culture">Culture</a></li>
<li class="leaf"><a href="/categories/sport" title="Sport">Sport</a></li>
<li class="leaf"><a href="/letters">Letters</a></li>
<li class="leaf"><div class="menu-attach-block-wrapper">
	<div id="block-views-editorial-in-menu-block--2" class="block block--views block--views-editorial-in-menu-block--2">
        <h2 class="block__title">LATEST EDITORIAL</h2>
      <div class="block__content">
      
          <a href="/article/e/we-must-deny-tories-even-sniff-power" class="menu-editorial">Editorial: We must deny the Tories even a sniff of power</a>    </div>
</div>
</div>
</li>
<li class="last leaf" id="backtotop"><span class="nolink">BACK TO TOP</span></li>
</ul></nav>
		</div>
	</div>
	<div id="search"><div class="panel-pane pane-block pane-search-api-page-search-results">
            <form class="search-api-page-search-form-search-results" action="/article/f/dangers-posed-steve-bannon" method="post" id="search-api-page-search-form-search-results" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keys-1">
  <label class="element-invisible" for="edit-keys-1">Enter your keywords </label>
 <input placeholder="Enter your keywords" type="text" id="edit-keys-1" name="keys_1" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="id" value="1" />
<input type="submit" id="edit-submit-1" name="op" value="Search" class="form-submit" /><input type="hidden" name="form_build_id" value="form-0pHUWLKbJBdjkwEsldh7TJ83KjLytSPhYsoBidc-bUw" />
<input type="hidden" name="form_id" value="search_api_page_search_form_search_results" />
</div></form>    </div>
<div class="clearfix"></div></div>
	</header>
<div class="contents"><div id="node-content">
	<article about="/article/f/dangers-posed-steve-bannon" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--full node--article--full">
<div class="pre-headline">
	<div class="byline">
		              
          <time><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-06-04T00:00:00+01:00">Tuesday, June 4, 2019</span></time>    	</div>



	<div class="addthis_inline_share_toolbox desktop"></div>
	<div class="clearfix"></div>
</div>
<h1 class="article-headline">The dangers posed by Steve Bannon</h1>
<h2>Trump’s former adviser has set in motion his major international projects to boost the far right across Europe, says NEIL KARPENKO</h2>
<div class="view view-media-slideshow-on-node view-id-media_slideshow_on_node view-display-id-block_2 view-dom-id-a07d534ac62d04aa1d9c2be7813eda76">
        
  
  
      <div class="view-content">
      <div class="owl-carousel-block_25 disabled"><div class="item-0 item-odd">  
          
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/article_full/public/AP_19147525074697.jpg?itok=4RYhGGP6&amp;c=39063fe54c056caee39bd2503eed7366" alt="" />	<figcaption>
		<div class="credit-logo"><img src="/sites/all/themes/custom/morningstar_online/images/logo_mark_neg.svg"/></div>
		<div class="caption">
  Former Donald Trump advisor Steve Bannon<span class="credits"></span></div>
		<div class="clearfix"></div>
	</figcaption>  </div></div>    </div>
  
  
  
  
  
  
</div><div class="article-content aside">

	
	
	<style>
	/* The Modal (background) */
	.modal-pay-wall {
		/* display: none; Hidden by default */
		position: fixed; /* Stay in place */
		z-index: 1; /* Sit on top */
		left: 0;
		top: 0;
		width: 100%; /* Full width */
		height: 100%; /* Full height */
		overflow: auto; /* Enable scroll if needed */
		background-color: rgb(0,0,0); /* Fallback color */
		background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
		-webkit-animation-name: fadeIn; /* Fade in the background */
		-webkit-animation-duration: 0.4s;
		animation-name: fadeIn;
		animation-duration: 0.4s
	}

	/* Modal Content */
	.modal-pay-wall-content {
		position: fixed;
		bottom: 0;
		background-color: #f2c71c;
		width: 100%;
		-webkit-animation-name: slideIn;
		-webkit-animation-duration: 0.4s;
		animation-name: slideIn;
		animation-duration: 0.4s
	}

	/* The Close Button */
	.close {
		color: white;
		float: right;
		font-size: 28px;
		font-weight: bold;
	}

	.close:hover,
	.close:focus {
		color: #000;
		text-decoration: none;
		cursor: pointer;
	}

	.modal-pay-wall-body {padding: 2px 16px;}

	/* Add Animation */
	@-webkit-keyframes slideIn {
		from {bottom: -300px; opacity: 0} 
		to {bottom: 0; opacity: 1}
	}

	@keyframes slideIn {
		from {bottom: -300px; opacity: 0}
		to {bottom: 0; opacity: 1}
	}

	@-webkit-keyframes fadeIn {
		from {opacity: 0} 
		to {opacity: 1}
	}

	@keyframes fadeIn {
		from {opacity: 0} 
		to {opacity: 1}
	}
</style>


<!-- The Modal -->
<div id="myModal" class="modal-pay-wall">

  <!-- Modal content -->
  <div class="modal-pay-wall-content">
      <span class="close">&times;</span>
    <div class="modal-pay-wall-body">
		<h2 align="center">You can read 9 more articles this month</h2>		<h2 align="center" style="margin-top:6px;"><a href="https://morningstaronline.co.uk/subscribe" style="color: #f44336; background-color: white; padding: 6px 50px; text-align: center; text-decoration: none; display: inline-block;">Please help support the <em>Morning Star</em> by subscribing here</a></h2>
		</div>
  </div>
</div>

	
  <div class="field--body">
    <p>THE public premiere of the documentary The Brink caused a new wave of debate in the United States and Canada around the figure of Steve Bannon and his politico-missionary activity around the world. </p>
<p>Behind whom does he stand, and most importantly, who is behind him? The man who brought Donald Trump to power in the US is able to achieve the unachievable. </p>
<p>Having left the White House, he did not leave big politics. On the contrary, he set in motion his major international projects, which go far beyond political consulting.</p>
<p>Standing as an apologist of white supremacism, Bannon supports leaders of nationalist parties and movements in Europe. He openly declares that he promotes right populists and contributes to their coming to power in Europe. </p>
<p>For this purpose, in Brussels in 2017 he  founded far-right organisation, the Movement, which increased its activity in 2019 in the run-up to the European Parliament elections. </p>
<p>Several months ago, it was reported that Bannon was intending to create an elite political school in the homeland of fascism — Italy. </p>
<p>The academy sought to prepare a new generation of European right-wing leaders. New elites will reportedly be raised in the spirit of “Judeo-Christian values of Western civilisation.”</p>
<p>Bannon himself calls his brainchild “a gladiator school for culture warriors.”  Although Italy’s culture ministry said it would revoke the lease on the state-owned monastery where the school was to be based, Bannon has said he will contest this decision.</p>
<p>The US political strategist liaises with the majority of the leaders of the nationalist parties in the European countries, which include the president of the National Rally (previously National Front), Marine Le Pen, co-leaders of the Alternative for Germany (AfD), Alexander Gauland and Alica Weidel, and head of the Northern League, Matteo Salvini. </p>
<p>The AfD recently invited Bannon as a special guest to a press conference for right-wing journalists.</p>
<p>Those who are not inclined to believe in the artificial cultivation of far-right nationalist tendencies within the territory of Europe explain what’s happening simply by the social reaction to the immigration crisis in the European states.  </p>
<p>How, then, to explain the rise of nationalism in such countries as Hungary, Poland and Ukraine? </p>
<p>Their problem is emigration rather than immigration. Low income forces people of these states to leave their home countries in search of a better life. </p>
<p>Large flows of Muslim immigrants don’t move to these countries. However, radicalisation of nationalism is taking place here. </p>
<p>In recent years, discrimination against the Roma has been increasing in Hungary; they are blamed for almost all Hungarian problems. </p>
<p>The Jobbik party, which is inherently neonazi, is represented in the Hungarian parliament. </p>
<p>The nationalistic rhetoric of Prime Minister Viktor Orban finds support not only within the country, but also abroad, as evidenced by Orban’s warm welcome at the White House. </p>
<p>In Ukraine, far-right nationalist ideology is imposed at the state level. In Odessa dozens of people were killed by the members of the nationalist group Right Sector in 2014. Most of the victims were burned alive. </p>
<p>In the multinational country, the government has recently adopted a law on the state language. </p>
<p>Now ethnic Romanians and Hungarians living in western Ukraine cannot learn their native languages at school. </p>
<p>In the public sphere and professional communication only the Ukrainian language is allowed; usage of the other local languages is punishable with a fine. </p>
<p>Any attempt at revision of the law would amount to the overthrow of the constitutional order and is liable to 10 years imprisonment (that is unprecedented in constitutional law and world legislative practice). </p>
<p>Cinemas are supposed to show movies only in the state languages, without exceptions for films that contain the lines in other languages in order to express an original author’s idea. </p>
<p>Media and culture are subject to censorship. The screening of the Polish movie Volhynia was banned in Ukraine. </p>
<p>The movie, directed by world-famous Wojciech Smarzowski, is dedicated to the tragic episode of the second world war. </p>
<p>However, what’s happening in Poland itself is also alarming. Polish far-right groups have repeatedly organised “cursed soldiers” marches in honour of the nationalists responsible for the extermination of the border population in 1940. </p>
<p>The “March of Independence” in Warsaw shocked the whole world last year; the procession turned into unrest, nationalists were chanting: “For White Europe!” and “Death to the enemies of the homeland!”</p>
<p>Bannon’s activities are fuelling destructive processes in Europe. Unfortunately, his rhetoric finds support in the people’s minds in certain countries, then it is broadcasted and finally leads to dire consequences. </p>
<p>The only encouraging thing is that there are those who understand the danger of Bannon’s programmes. </p>
<p>A good example is set by citizens of Canada, who met Bannon with massive protests when he arrived in Toronto last November. </p>
<p>Today, Canada is an example to other countries. The Canadian government conducts a prudent national policy, which serves the interests of all ethnic communities of one Canadian nation. </p>
<p>Of course, there are sometimes contradictions on migration issues, but they are resolved during open discussions between government and citizens.</p>
<p><em>Neil Karpenko is a Toronto-based writer.</em></p>
  </div>

	
	

	<aside class="right">
													<div class="infobox related"><h3 class="info-title">Others liked</h3>  	<article about="/article/w/saudis-cause-controversy-in-the-muslim-world-for-celebrating-the-end-of-ramadan-a-day-earlier" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--related node--article--related"><a href="/article/w/saudis-cause-controversy-in-the-muslim-world-for-celebrating-the-end-of-ramadan-a-day-earlier">

      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/The_Crescent_Moon.jpg?itok=ITQu_nku&amp;c=760bf27a3da43c0061119c443b3fc1e6" alt="" /><time>Tuesday 04th Jun 2019</time>
<div class="title">Saudis cause controversy in the Muslim world for celebrating the end of Ramadan a day earlier</div>
</a></article>
<div class="clearfix"></div>    	<article about="/article/w/thousands-to-attend-time-for-truth-march-in-belfast-on-sunday" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--related-no-image node--article--related-no-image"><a href="/article/w/thousands-to-attend-time-for-truth-march-in-belfast-on-sunday">
<time>Friday 07th Jun 2019</time>
<div class="title">Thousands to attend Time for Truth march in Belfast on Sunday</div>
</a>
</article>
<div class="clearfix"></div>	<article about="/article/economic-virtuous-circle-centre-mmt" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--related-no-image node--article--related-no-image"><a href="/article/economic-virtuous-circle-centre-mmt">
<time>Friday 07th Jun 2019</time>
<div class="title">
  <span class="field--trumpet">
    Opinion:  </span>
 The economic virtuous circle at the centre of MMT</div>
</a>
</article>
<div class="clearfix"></div>	<article about="/article/b/labour-announce-social-justice-commission" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--related-no-image node--article--related-no-image"><a href="/article/b/labour-announce-social-justice-commission">
<time>Friday 07th Jun 2019</time>
<div class="title">Labour announce Social Justice Commission</div>
</a>
</article>
<div class="clearfix"></div>	<article about="/article/b/factional-attacks-lisa-forbes-galling-says-jewish-labour-member" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--related-no-image node--article--related-no-image"><a href="/article/b/factional-attacks-lisa-forbes-galling-says-jewish-labour-member">
<time>Friday 07th Jun 2019</time>
<div class="title">Factional attacks on Lisa Forbes ‘galling,’ says Jewish Labour member</div>
</a>
</article>
<div class="clearfix"></div></div>			</aside>
	<div class="addthis_inline_share_toolbox mobile"></div>
<div id="cta-wrapper">
	<div class="cta">
		<a href="/page/support-us">
			<div class="cta-head">Join the 501 Club</div>
			<div class="left"><p><strong>You can’t buy a revolution, but you can help the only daily paper in
			Britain that’s fighting for one by joining the 501 club.</strong></p>
			<p>Just £5 a month gives you the opportunity to win one of 17 prizes, from
			£25 to the £501 jackpot.</p></div>

			<div class="right"><p>By becoming a 501 Club member you are helping the Morning Star cover its
			printing, distribution and staff costs — help keep our paper thriving by
			joining!</p></div>
			<div class="act-now">Join here »</div>
			<div class="clearfix"></div>
		</a>
	</div>

	<div class="cta">
		<a href="/page/support-us">
			<div class="cta-head">Buy Shares</div>
			<div class="left"><p><strong>You can’t buy a revolution, but you can help the only daily paper in
			Britain that’s fighting for one by become a member of the People’s
			Printing Press Society.</strong></p>
			<p>The Morning Star is a readers’ co-operative, which means you can become
			an owner of the paper too by buying shares in the society.</p></div>
			<div class="right"><p>Shares are £1 each — though unlike capitalist firms, each shareholder
			has an equal say. Money from shares contributes directly to keep our
			paper thriving.</p>
			<p>Some union branches have taken out shares of over £500 and individuals
			over £100.</p></div>
			<div class="act-now">Buy here »</div>
			<div class="clearfix"></div>
		</a>
	</div>
	<div class="cta">
		<a href="/page/support-us">
			<div class="cta-head">Donate to the Fighting Fund</div>

			<div class="left"><p><strong>You can’t buy a revolution, but you can help the only daily paper in
			Britain that’s fighting for one by donating to the Fighting Fund.</strong></p>

			<p>The Morning Star is unique, as a lone socialist voice in a sea of
			corporate media. We offer a platform for those who would otherwise never
			be listened to, coverage of stories that would otherwise be buried.</p></div>

			<div class="right"><p>The rich don’t like us, and they don’t advertise with us, so we rely on
			you, our readers and friends. With a regular donation to our monthly
			Fighting Fund, we can continue to thumb our noses at the fat cats and
			tell truth to power.</p>

			<p>Donate today and make a regular contribution.</p></div>
			<div class="act-now">Donate here »</div>
			<div class="clearfix"></div>
		</a>
	</div>
</div>

</div>


</article>

<script>
// Get the modal
var modal = document.getElementById('myModal');

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
    modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}
</script>

<script>
var elems = jQuery("#cta-wrapper .cta");
if (elems.length) {
  var keep = Math.floor(Math.random() * elems.length);
  for (var i = 0; i < elems.length; ++i) {
    if (i !== keep) {
      jQuery(elems[i]).hide();
    }
  }
}
</script>
<div class="clearfix"></div>
</div>
<div class="clearfix"></div>
<section id="from-front" class="row article">
	<div class="left"><div class="panel-pane pane-views-panes pane-frontpage-views-panel-pane-17 small">
                  <article about="/article/b/food-workers-celebrate-year-strike-victories" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-small node--article--teaser-small">
  <a href="/article/b/food-workers-celebrate-year-strike-victories">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/PA-32649004_0.jpg?itok=JLKsuwFK&amp;c=6bd8f5d681e953370dc45bdc91273d9b" alt="" />    <header>
            <h1>Food workers celebrate year of strike victories</h1>
              <h2>
  <div class="field--body">
    <p>ALMOST 200 delegates from the Bakers, Food and Allied Workers’ Union (BFAWU) have gathered in Southport this week for their 101st conference to ref</p>  </div>
</h2>
          </header>
  </a>
  <div class="related"></div>

  </article>
<div class="clearfix"></div>
    </div>
<div class="panel-pane pane-views-panes pane-frontpage-views-panel-pane-18 x-small">
                  <article about="/article/b/4-million-now-nhs-waiting-lists" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-x-small node--article--teaser-x-small">
  <a href="/article/b/4-million-now-nhs-waiting-lists">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/NHS.jpg?itok=Uulj7IuP&amp;c=9efcdf8c2d2f07d0f803e97e119e26af" alt="" />    <header>
      <div class="category">
                <span class="cat">
          
  Britain&nbsp;|
        </span>
        <time>
                      Sunday 09th Jun 2019                  </time>
      </div>
      <h1>
                4 million now on NHS waiting lists      </h1>
          </header>
  </a>
  <div class="clearfix">
  </div>
</article>
    <article about="/article/b/tssa-backs-star-on-bbc" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-x-small node--article--teaser-x-small">
  <a href="/article/b/tssa-backs-star-on-bbc">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/Channel%20Art%204.jpg?itok=jOpjU4qS&amp;c=3acc8577f568235df17bed309818043e" alt="" />    <header>
      <div class="category">
                <span class="cat">
          
  Britain&nbsp;|
        </span>
        <time>
                      Sunday 09th Jun 2019                  </time>
      </div>
      <h1>
                  
  <span class="field--trumpet">
    TSSA Conference ’19  </span>
                Union passes motion to get Star on the BBC      </h1>
          </header>
  </a>
  <div class="clearfix">
  </div>
</article>
    <article about="/article/b/tory-mp-no-show-brewery-launches-anti-education-cuts-real-ale" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-x-small node--article--teaser-x-small">
  <a href="/article/b/tory-mp-no-show-brewery-launches-anti-education-cuts-real-ale">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/1H4A1974.jpg?itok=TzWn3e5q" alt="" />    <header>
      <div class="category">
                <span class="cat">
          
  Britain&nbsp;|
        </span>
        <time>
                      Sunday 09th Jun 2019                  </time>
      </div>
      <h1>
                Tory MP a no-show as brewery launches anti-education cuts real ale      </h1>
          </header>
  </a>
  <div class="clearfix">
  </div>
</article>
    </div>
<div class="panel-pane pane-views-panes pane-frontpage-views-panel-pane-19 small small-right">
                  <article about="/article/b/chuka-umunna-continues-search-political-pall-bearers-mooted-lib-dem-move" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-small-narrow node--article--teaser-small-narrow"><a href="/article/b/chuka-umunna-continues-search-political-pall-bearers-mooted-lib-dem-move">

      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/Chuka%20Umunna.jpg?itok=0RdnuGT4" alt="" /><header>
<h1>Chuka Umunna continues search for political pall-bearers with mooted Lib Dem move</h1>
	<h2><div class="category">
  Britain</div>
  <div class="field--body">
    <p>CHUKA UMUNNA continued his search for a new set of political pall-bearers over the weekend, with reports claiming that he could stand for the Liber</p>  </div>
</h2>
</header>
</a></article>
<div class="clearfix"></div>    </div>
</div>
	<div class="right"><div class="panel-pane pane-views-panes pane-frontpage-views-panel-pane-4 fp-list">
          <h2 class="pane-title">Latest stories</h2>
              <article about="/article/s/mixed-day-great-britain-against-australia" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-list node--article--teaser-list"><a href="/article/s/mixed-day-great-britain-against-australia">
<time>Sunday 09th Jun 2019</time>
<h1>Mixed day for Great Britain against Australia</h1>
</a>
</article>    <article about="/article/w/lead-dont-flood-hasankeyf" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-list node--article--teaser-list"><a href="/article/w/lead-dont-flood-hasankeyf">
<time>Sunday 09th Jun 2019</time>
<h1>Global protest as ancient town awaits artificial flood</h1>
</a>
</article>    <article about="/article/s/lizzie-deignan-prepared-unpredictability-womens-tour" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-list node--article--teaser-list"><a href="/article/s/lizzie-deignan-prepared-unpredictability-womens-tour">
<time>Sunday 09th Jun 2019</time>
<h1>Lizzie Deignan prepared for the ‘unpredictability’ of the Women’s Tour</h1>
</a>
</article>    <article about="/article/e/we-must-deny-tories-even-sniff-power" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-list node--article--teaser-list"><a href="/article/e/we-must-deny-tories-even-sniff-power">
<time>Sunday 09th Jun 2019</time>
<h1>We must deny the Tories even a sniff of power</h1>
</a>
</article>    <article about="/article/w/north-korean-leader-accused-being-bond-villain" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-list node--article--teaser-list"><a href="/article/w/north-korean-leader-accused-being-bond-villain">
<time>Sunday 09th Jun 2019</time>
<h1>North Korean leader accused of being Bond villain</h1>
</a>
</article>    <article about="/article/f/achieving-fair-work-wales-through-social-partnership" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-list node--article--teaser-list"><a href="/article/f/achieving-fair-work-wales-through-social-partnership">
<time>Sunday 09th Jun 2019</time>
<h1>Achieving fair work in Wales through social partnership</h1>
</a>
</article>    <article about="/article/b/leonard-on-staying-in-the-eu" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-list node--article--teaser-list"><a href="/article/b/leonard-on-staying-in-the-eu">
<time>Sunday 09th Jun 2019</time>
<h1>Richard Leonard: Scottish Labour will fight to stay in the EU</h1>
</a>
</article>    </div>
</div>
</section>
<div class="clearfix"></div>
<section id="most-read" class="row article">
	<div class="panel-pane pane-views-panes pane-others-liked-panel-pane-1">
          <h2 class="pane-title">Others liked</h2>
          	<article about="/article/w/saudis-cause-controversy-in-the-muslim-world-for-celebrating-the-end-of-ramadan-a-day-earlier" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-x-small node--article--teaser-x-small">
  <a href="/article/w/saudis-cause-controversy-in-the-muslim-world-for-celebrating-the-end-of-ramadan-a-day-earlier">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/The_Crescent_Moon.jpg?itok=ITQu_nku&amp;c=760bf27a3da43c0061119c443b3fc1e6" alt="" />    <header>
      <div class="category">
                <span class="cat">
          
  World&nbsp;|
        </span>
        <time>
                      Tuesday 04th Jun 2019                  </time>
      </div>
      <h1>
                Saudis cause controversy in the Muslim world for celebrating the end of Ramadan a day earlier      </h1>
          </header>
  </a>
  <div class="clearfix">
  </div>
</article>
	<article about="/article/w/thousands-to-attend-time-for-truth-march-in-belfast-on-sunday" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-x-small node--article--teaser-x-small">
  <a href="/article/w/thousands-to-attend-time-for-truth-march-in-belfast-on-sunday">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/PA-3326287.jpg?itok=_y8QD-up&amp;c=1d70246029d30d1c70695a9f2d2cd622" alt="" />    <header>
      <div class="category">
                <span class="cat">
          
  World&nbsp;|
        </span>
        <time>
                      Friday 07th Jun 2019                  </time>
      </div>
      <h1>
                Thousands to attend Time for Truth march in Belfast on Sunday      </h1>
          </header>
  </a>
  <div class="clearfix">
  </div>
</article>
	<article about="/article/economic-virtuous-circle-centre-mmt" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-x-small node--article--teaser-x-small">
  <a href="/article/economic-virtuous-circle-centre-mmt">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/13-jc_with_homeless.jpg?itok=Mv17TIqn&amp;c=473ebb6d93b6dcbdd4c17367e993f7a7" alt="" />    <header>
      <div class="category">
                <span class="cat">
          
  Features&nbsp;|
        </span>
        <time>
                      Friday 07th Jun 2019                  </time>
      </div>
      <h1>
                  
  <span class="field--trumpet">
    Opinion:  </span>
                The economic virtuous circle at the centre of MMT      </h1>
          </header>
  </a>
  <div class="clearfix">
  </div>
</article>
	<article about="/article/b/labour-announce-social-justice-commission" typeof="sioc:Item foaf:Document" role="article" class="node node--article node--promoted node--teaser-x-small node--article--teaser-x-small">
  <a href="/article/b/labour-announce-social-justice-commission">
    
      <img typeof="foaf:Image" src="https://morningstaronline.co.uk/sites/default/files/styles/teaser_x-small/public/PA-35812583.jpg?itok=D4XGrI71&amp;c=588c4029a60cff29a98da8daa4c0963d" alt="" />    <header>
      <div class="category">
                <span class="cat">
          
  Britain&nbsp;|
        </span>
        <time>
                      Friday 07th Jun 2019                  </time>
      </div>
      <h1>
                Labour announce Social Justice Commission      </h1>
          </header>
  </a>
  <div class="clearfix">
  </div>
</article>
    </div>
</section>
<div class="clearfix"></div>
<section class="row regular seventh">
	<div class="left">
		<div class="panel-pane pane-node">
            <div class="ff-wrapper">
	<div class="ff-left">
		<img src="/sites/all/themes/custom/morningstar_online/logo.svg" />
		
  <h3>OWNED BY OUR READERS</h3>
<p>We're a reader-owned co-operative, which means you can become part of the paper too by buying shares in the People’s Press Printing Society.</p>
		<a href="/page/support-us" class="ff-donate">Become a supporter</a>
	</div>
	<div class="ff-right">
		<div class="ff-header">
			<img src="/sites/all/themes/custom/morningstar_online/images/ff-logo.png" />
			<h3>Fighting fund</h3>
		</div>
		<div class="raised"><span>You've Raised:</span><span class="digit yellow">£
  7,405</span></div>
		<div class="needed"><span>We need:</span><span class="digit">£
  10,595</span></div>
		<div class="remaining">
  23 Days remaining</div>
		<a href="/page/support-us" class="ff-donate">Donate today</a>
	</div>
</div>
    </div>
	</div>
	<div class="right">
		<div class="panel-pane pane-custom pane-1">
            <div class="twitter"><a class="twitter-timeline" data-height="509" data-chrome="nofooter" data-link-color="#ca422c" href="https://twitter.com/m_star_online">Tweets by Morning Star</a> 
<script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
    </div>
	</div>
	<div class="clearfix"></div>
</section>
<div class="clearfix"></div></div>
<div class="clearfix"></div>
<footer id="footer">
	<div class="first"><div class="panel-pane pane-block pane-system-main-menu">
            <ul class="menu"><li class="first leaf"><a href="/categories/britain" title="Britain">Britain</a></li>
<li class="leaf"><a href="/categories/world" title="World">World</a></li>
<li class="leaf"><a href="/categories/features" title="Features">Features</a></li>
<li class="leaf"><a href="/categories/editorial" title="Editorial">Editorial</a></li>
<li class="leaf"><a href="/categories/arts" title="Culture">Culture</a></li>
<li class="leaf"><a href="/categories/sport" title="Sport">Sport</a></li>
<li class="leaf"><a href="/letters">Letters</a></li>
<li class="leaf"><div class="menu-attach-block-wrapper">
	<div id="block-views-editorial-in-menu-block" class="block block--views block--views-editorial-in-menu-block">
        <h2 class="block__title">LATEST EDITORIAL</h2>
      <div class="block__content">
      
          <a href="/article/e/we-must-deny-tories-even-sniff-power" class="menu-editorial">Editorial: We must deny the Tories even a sniff of power</a>    </div>
</div>
</div>
</li>
<li class="last leaf" id="backtotop"><span class="nolink">BACK TO TOP</span></li>
</ul>    </div>
</div>
	<div class="second"><div class="inner"><div class="panel-pane pane-custom pane-3 ppps-support">
            <table><tr><td><img src="/sites/all/themes/custom/morningstar_online/images/logo_mark.svg" /></td>
<td>
<h3>Owned by Our Readers</h3>
<p> We're a reader-owned co-operative, which means you can become part of the paper too by buying shares in the People’s Press Printing Society.</p></td>
<td><a href="https://morningstaronline.co.uk/page/support-us" class="support">BECOME A SUPPORTER</a></td>
</tr></table>    </div>
<div class="panel-pane pane-block pane-menu-menu-terms-and-conditions">
            <ul class="menu"><li class="first leaf"><a href="/page/privacy-policy">Privacy policy</a></li>
<li class="leaf"><a href="/page/returns-policy">Returns policy</a></li>
<li class="last leaf"><a href="/page/terms-use">Terms of use</a></li>
</ul>    </div>
</div></div>
	<div class="third"></div>
	<div class="fourth"></div>
</footer>  <script src="https://morningstaronline.co.uk/sites/default/files/js/js_2KlXA4Z5El1IQFVPxDN1aX5mIoMSFWGv3vwsP77K9yk.js"></script>
<script>jQuery.post(Drupal.settings.basePath + 'jstats.php', {"path":"node\/71343","nid":"71343"});</script>
<script src="https://morningstaronline.co.uk/sites/default/files/js/js_PsUZFECBunCwJ4mX_UxRXM-OtkUIKjLHPU55njOvc2o.js"></script>
<script>function euCookieComplianceLoadScripts() {}</script>
<script>var eu_cookie_compliance_cookie_name = "";</script>
<script>function euCookieComplianceLoadScripts() {}</script>
<script>var eu_cookie_compliance_cookie_name = "";</script>
<script src="https://morningstaronline.co.uk/sites/default/files/js/js_4MRGjqSerJEQxet46pdKTifSYprPwyhoaSNKNoRsFw4.js"></script>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58ac43298dec22f7"></script>
  <script src="/sites/all/themes/custom/morningstar_online/js/js_cookie.js"></script>
  <div class="query"></div>
  <!--<div id="newsletter-pop"><div class="inner"><div class="text"><h3>Sign up for our newsletter</h3><p>Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua.</p></div><div class="cta"><a href="#">Subscribe now</a></div><button id="nl-close">x</button></div></div>
  <script>
    jQuery(document).ready(function() {
      if (Cookies.get('newsletter') == 'dismissed') {
        jQuery('#newsletter-pop').hide();
      }

      jQuery('#nl-close').click(function() {
          jQuery('#newsletter-pop').hide();
          Cookies.set('newsletter', 'dismissed', {expires: 7 });
          return false;
      });

      if (jQuery('#sliding-popup').length) {
          jQuery("#newsletter-pop").css({'bottom':(jQuery("#sliding-popup").height()+'px')});
      } else {
        jQuery("#newsletter-pop").addClass('noeu');
      }

      jQuery(window).scroll(function () {
         if (jQuery(window).scrollTop() >= jQuery(document).height() - jQuery(window).height() - 300) {
            jQuery('#newsletter-pop').addClass('bottom');
         } else {
            jQuery('#newsletter-pop').removeClass('bottom');
         }
      });
      jQuery('#sliding-popup .agree-button').click(function() {
        jQuery("#newsletter-pop").css('bottom', '0');
        jQuery("#newsletter-pop").addClass('noeu');
      })
    });
  </script>-->
  <script src="/sites/all/themes/custom/morningstar_online/js/custom.js"></script>
</body>
</html>
